the package not include valid license,

Recommend this page to a friend!

      Image Nudity Filter  >  All threads  >  the package not include valid license,  >  (Un) Subscribe thread alerts  
Subject:the package not include valid license,
Summary:Package rating comment
Messages:3
Author:Jesus Christian Cruz Acono
Date:2008-03-02 20:26:53
Update:2012-06-12 16:12:13
 

Jesus Christian Cruz Acono rated this package as follows:

Utility: Sufficient
Consistency: Insufficient
Documentation: Insufficient
Examples: Insufficient

  1. the package not include valid license,   Reply   Report abuse  
Jesus Christian Cruz Acono - 2008-03-02 20:26:53
the package not include valid license,

  2. Re: the package not include valid license,   Reply   Report abuse  
Fenris Erinyer - 2012-06-12 16:12:13 - In reply to message 1 from Jesus Christian Cruz Acono
The "rules" he calls "islamic rules" are _not_ compatible to the GPL.

So this class is useless by this stupid "religious license". We can't use this class for any page, not not even on pages like facebook, paypal, amazon nor google itself.

Atheism and science FTW!

  3. Re: the package not include valid license,   Reply   Report abuse  
harald faro - 2018-04-26 21:46:33 - In reply to message 2 from Fenris Erinyer
Well so this license is ******** and we can give a s**t on it, so we can we just use it even on porn sites, because those rules are void related to the GPL?

 

For more information send a message to info at phpclasses dot org.